Versions:

1.0.0, 1.0.0-rc10, 1.0.0-rc11, 1.0.0-rc12, 1.0.0-rc13, 1.0.0-rc14, 1.0.0-rc16, 1.0.0-rc17, 1.0.0-rc17.1, 1.0.0-rc18, 1.0.0-rc18.1, 1.0.0-rc19, 1.0.0-rc20, 1.0.0-rc21, 1.0.0-rc22, 1.0.0-rc23, 1.0.0-rc24, 1.0.0-rc25, 1.0.0-rc26, 1.0.0-rc27, 1.0.0-rc28, 1.0.0-rc29, 1.0.0-rc30, 1.0.0-rc31, 1.0.0-rc32, 1.0.0-rc33, 1.0.0-rc34, 1.0.0-rc35, 1.0.0-rc36, 1.0.0-rc37, 1.0.0-rc38, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.1.0, 1.10.0, 1.10.1, 1.2.0, 1.3.0, 1.4.0, 1.5.0, 1.6.0, 1.7.0, 1.8.0, 1.9.0

Example:

            
terraform {
    required_providers {
        scalr = {
            source = "registry.scalr.io/scalr/scalr"
            version= "1.10.1"
        }
    }
}